Your ad here

general:products/amazon-rds

Amazon RDS now supports Oracle Database 18c

Source: AWS You can now launch Amazon RDS instances for Oracle Database 18c.  

Amazon RDS Introduces Compatibility Checks for Upgrades from MySQL 5.7 to MySQL 8.0

Source: AWS Amazon Relational Database Service (RDS) now performs checks to confirm compatibility of your MySQL 5.7 database with MySQL 8.0, and stops the upgrade if incompatibilities are found.  

Amazon RDS for PostgreSQL Supports New Minor Versions 11.4, 10.9, 9.6.14, 9.5.18, and 9.4.23

Source: AWS Following the recent announcement of updates to the PostgreSQL database, we have updated Amazon RDS for PostgreSQL to support PostgreSQL minor versions. This release contains an important security fix and also bug fixes and improvements done by the PostgreSQL community.  With this release, pg_hint_plan extension has been updated for PostgreSQL versions 11, 10, 9.6 and 9.5. Amazon RDS for PostgreSQL makes it easy to set up, operate, and scale PostgreSQL deployments in the cloud. Learn more about upgrading your database instances from the Amazon RDS User Guide. See Amazon RDS for PostgreSQL Pricing for pricing details and regional availability.